Install Fluid Topics Python API - Fluid Topics - 3.8 - Technical Notes

Develop Connectors with the Fluid Topics API

Product
Fluid Topics
FT_Version
3.8
Category
Technical Notes
language
English
audience
public

When developing a Fluid Topics connector, it is necessary to install the Fluid Topics Python API first.

The fluidtopics Python package is available in the official Python Package Index.

The following line shows how to install the Fluid Topics Python package:

$~> pip install fluidtopics