antidot-base - AFS - Reference Guides

AFS Packages Contents

Product
AFS
Platform
7.12
Category
Reference Guides
Language
English

The antidot-base package contains AFS Base Services (system identification, configuration tool).

The antidot-base package depends on:
  • adduser
  • antidot-check
  • antidot-contrib-all (>=10.0.6)
  • antidot-daemon
  • blas
  • dialog
  • fontconfig
  • libblas3
  • libcurl
  • libcurl4
  • libffi
  • libffi6
  • libfontconfig1
  • libgcrypt
  • libgcrypt20
  • libgpg-error
  • libgpg-error0
  • libjpeg
  • libltdl7
  • liblzma5
  • libncurses5
  • libpng
  • libpng16-16
  • libpython2.7
  • libsmbclient
  • libtiff
  • libtiff5
  • libtool-ltdl
  • libuuid
  • libuuid1
  • libzip
  • libzip4
  • ncurses
  • net-tools
  • openssl
  • procps
  • python-libs
  • sudo
  • xz-libs.
The antidot-base package conflicts with:
├── etc
│   ├── bash_completion.d
│   │   └── afs_ctl
│   └── sysctl.d
│       └── 50-antidot-sysctl.conf
└── usr
    └── local
        └── afs7
            ├── bin
            │   └── antidot
            ├── scripts
            │   └── setup
            │       └── afs_limit_setup.sh
            └── share
                ├── scripts
                │   ├── afs_set_bo_connection.sh
                │   ├── afs_set_datacenter_name.sh
                │   └── clean_logs.sh
                └── templates
                    └── conf
                        └── conf.xml