Antidot Platform Component Settings - Fluid Topics - 3.9 - Technical Notes

Install Fluid Topics on a Single Server

Product
Fluid Topics
FT_Version
3.9
Platform
RHEL
Category
Technical Notes
language
English
audience
public

All Antidot platform bases must be the latest stable version.

Necessary Antidot components are automatically installed thanks to the package dependency mechanism.

If you are not using Amazon Web Services instances (AWS) and you have the antidot-svc-ft-$project_name-preinst-singlebox package, install it by running the following command:

As root user

yum install antidot-svc-ft-$project_name-preinst-singlebox