Antidot Platform Component Settings - Fluid Topics - 3.8

Install Fluid Topics on Multiple Servers

Product
Fluid Topics
FT_Version
3.8
Platform
RHEL
Category
Technical Notes
language
English

All Antidot platform bases must be the latest stable version.

Necessary Antidot components are automatically installed thanks to the package dependency mechanism.

The following steps are required on all servers hosting Fluid Topics environments prior to proceeding with the installation of specific servers and Fluid Topics components.